Systemkrav

Systemkrav for bruk av e-læring, samt utstyr

Noen få presentasjoner er fortsatt (medio 2016) i Flash-format og du trenger

0Adobe Flash Player for å kunne vise disse (kan ikke kjøres på iPad).


Du kan lese mer om flash her.

Adobe Flash Player kan du laste ned gratis fra www.adobe.no.

  • Du bør ha hodetelefon for å høre bra på lydfiler i leksjoner.
Sist endret: tirsdag, 14 juni 2016, 11:49